blog:mikortik_-_заблокировать_teamviewer

Mikortik - заблокировать teamviewer

/ip firewall layer7-protocol
add name=teamviewer regexp="^(post|get) /d(out|in).aspx\?.*client=dyngate"
add name=teamviewer1 regexp="^\\x17"
add name=ammyy regexp=^.*rl.ammyy.com.*
/ip firewall filter
add action=drop chain=forward layer7-protocol=teamviewer src-address-list=!yadmin
add action=drop chain=forward layer7-protocol=teamviewer1 src-address-list=!yadmin
add action=drop chain=forward layer7-protocol=ammyy src-address-list=!yadmin
add action=drop chain=forward dst-port=5938 protocol=tcp src-address-list=!yadmin
add action=drop chain=forward dst-port=5939 protocol=tcp src-address-list=!yadmin
add action=drop chain=forward dst-port=5938 protocol=udp src-address-list=!yadmin
add action=drop chain=forward dst-port=5939 protocol=udp src-address-list=!yadmin
add action=drop chain=forward content="teamviewer.com" src-address-list=!yadmin

Адреса кому можно пользоваться в списке yadmin. Заодно и Ammyy Admin блокировался.

  • blog/mikortik_-_заблокировать_teamviewer.txt
  • Последние изменения: 2020/03/11 16:50
  • admin